Emerson Almeida

Desenvolvimento de softwares, jogos, músicas e músicas de jogos…

Firefox 5 e Banco do Brasil

Bom dia, pessoal.

Imagino que você tenha chegado aqui tentando descobrir uma solução para usar o Firefox 5 com o serviço de banco da rede do Banco do Brasil. A resposta foi colocada em uma postagem neste link.

Um abraço.

23 Respostas para “Firefox 5 e Banco do Brasil

  1. Andre 22/06/2011 às 9:09

    me f*** .. atualizei e agora nao consigo acessar o banco.. como faço pra fazer instalar o 4 sobre o 5?

    To sofrendo pra achar um link

  2. charles 24/06/2011 às 11:18

    esse post me salvou!! obrigado.

  3. jose carlos 24/06/2011 às 15:53

    Obrigado amigão. Sempre ha uma alma boa para dar um conselho. Lamentável que o FF tenhmesmo metido o pé na jaca. Será que esse pessoal não se flagra: vão perder pontos. Ja to quase indo pro Google. Abraço

  4. Laurinha 25/06/2011 às 1:05

    Banco do Brasil fdp!!!!!!! Eles deviam ter contato direto com a fundação Mozilla e olha que os betas são liberados antes do lançamento oficial. Basta o BB ter consideração por seus clientes que já estaria funcionando o home banking no FIREFOX 5.

    • Emerson 25/06/2011 às 20:39

      De fato.
      Li em outro lugar que se alterar um determinado arquivo no Firefox (4.0 >), você consegue fazer o plugin do BB funcionar, mesmo sem estar homologado.
      Prefiro não dizer aqui o procedimento porque não sei ao certo que tipo de consequências podem surgir com essa manobra e não recomendo que se faça isso.
      Um abraço.

  5. Walter 27/06/2011 às 11:36

    Prezados fãs do Firefox, enquanto o BB não resolve o problema de compatibilidade, o que deve ocorrer logo. Por que não usam o Chrome? É perfeitamente compatível. Boa sorte.

    • Felipe 07/07/2011 às 19:33

      Gostaria de saber se o Chrome é confiável, pois não vejo nele uma extensão de modulo de segurança como tinha no firefox 4. Abraços.

  6. Kako 27/06/2011 às 18:08

    Tô usando o FF3.5 Portable pra os bancos.

  7. Luis Fernando 29/06/2011 às 14:30

    Passei pelo menos problema. Reinstalei o JAVA, e surpresa!! O Firefox 5 abriu o site do BB. Provavelmente quando se instala o FF 5 ele ignora o java, sendo necessário a reinstalação do mesmo. É só ir até o site do java http://www.java.com e clicar para baixar o instalador. Caso ele diga que o java ja está instalado, e sugira a reinstalação, concorde e deixe ele reinstalar. Terminado isso, experimente abrir novamente o BB, e se for como ocorreu aqui, ele irá abrir normalmente. O mesmo acontece com o chrome, que é uma alternativa ao FF 5 e que nao instala as encrencas do G-Buster. Se ele não acessar, entre no site do java e reinstale o java. Em ambos os navegadores o site do BB comigo acessa normalmente agora.

  8. firmino 29/06/2011 às 17:41

    LUIZ FERNANDO é o caraaaaaaa!!! Fiz o que você orientou e tudo beleza! Valeu parceiro!

  9. mokwinha 30/06/2011 às 9:19

    A Mozilla só pode estar de palhaçada com essas atualizações e o pior foi a facilidade com que os terminais que cuido atualizaram para a versão 4. E já me lançam a 5?1?!?

    Ainda estou utilizando a versão 3.6.18 já que a maioria das minhas máquinas são para Contabilidade (e os técnicos do ramo sabem o inferno que é uma máquina dessas).

    Infelizmente retirei as atualizações automáticas do Firefox já que antigamente ele atualizava dentro da PRÓPRIA VERSÃO e não automaticamente para uma nova.

    Esse oba-oba do HTML 5 só está me irritando…

    Brincadeira heim… viva a guerra dos browsers (boa sorte aos desenvolvedores web) ;P

  10. Marcos 30/06/2011 às 12:07

    É verdade o que o Luis Fernando falou, mas não se esqueçam que a dica de alterar o arquivo INSTALL.RDF ainda continua valendo

  11. Marcos 30/06/2011 às 12:12

    Resumindo: Toda vez que se atualizar o Firefox é necessário alterar reinstalar o java na última versão e, caso tenham reinstalado o plugin do BB (Gbplugin), é necessário também alterar o arquivo INSTALL.RDF (C:\Users\XXXX\AppData\Roaming\Mozilla\Firefox\Profiles\XXXX.default\extensions\{87F8774F-B485-47E2-A755-A40A8A5E886C})
    em:maxVersion=”5.*” />

  12. megatron 04/07/2011 às 20:53

    isso tá uma zona.

    eu só instalei o java e funcionou. não precisei instalar o módulo de segurança.
    mais alguem com isso?

    • Luis Fernando 05/07/2011 às 9:54

      Creio que eles tenham desistido de usar o G-Buster para FF e apenas implementado o módulo de segurança rodando em JAVa, por isso que vc não instala mais nada, apenas configura o JAVA para sempre confiar nesse módulo.

      • megatron 07/07/2011 às 21:04

        e a zona continua. do nada parou de funcionar no firefox.😡
        to tendo que apelar pro…afe… internet explorer

  13. silcepaoli 07/07/2011 às 0:37

    Só sei que instalei o browser chromium e depois disso consigo acessar o site do BB no Firefox 5 sem problemas !!! Vai entender ???

  14. Dan 08/07/2011 às 4:58

    Meus amigos e minhas amógas,

    Hoje resolvi instalar o Firefox 5 e levei uns 20 minutos para descobrir como fazer funcionar o site do BB sem ter que mudar max.version da extensão que já usava no FF3.6,no site do BB simplesmente não aparecia a tela de login e dizia para fazer o download do arquivo de diagnostico deles , OK , fiz isto e não adiontou nada , o diagnóstico faz apenas algumas checagens se segurança basicas como analizar o arquivo host , limpar cache , e etc… então resolvi pesquisar e achei esta página falando para fazer o hack na extensão antiga do BB alterando o max.version , não fiquei satisfeito pois apesar de já ter feito isto com outras extensões esta do BB é uma extensao crítica e sabia que o BB iria lançar logo uma extensao para FF5. Procurei se o BB já tinha atualizado e no site deles eles dizem que o site suporta até o firefox 4 , porem como detetive e MacGyver que sou resolvi fuçar os arquivos deles e achei a página de atualização: https://www14.bancobrasil.com.br/update/update.rdf , lá consta que a última versão do modulo de segurança é a 2.4.0.1 e tem suporte nativo para firefox 5 , só que não achei para baixar no site deles , tem que baixar direto do seguinte link: https://www14.bancobrasil.com.br/update/modulo-seguranca-firefox4.xpi , salvar no computador e instalar no firefox pela instalação manual de complementos , aí e só reiniciar o computador que funcionou no firefox 5 , não recomendo alterar o max version da dersão 1.8.0.2 para 5.* porque o firefox 3 tem estrutura diferente do FF5 , baixe direto a extensão do BB com suporte nativo para FF5 , hasta luego

  15. luis fernando 08/07/2011 às 8:31

    Ultimamente senti uma mega lerdeza na hora de acessar a conta, mas nao mudou nada aqui no meu, e ele continua acessando, experimente atualizar seu java e/ou reinstalar ele…pode ser que o probl esteja nele…

    megatron :
    e a zona continua. do nada parou de funcionar no firefox.😡
    to tendo que apelar pro…afe… internet explorer

    megatron :
    e a zona continua. do nada parou de funcionar no firefox.😡
    to tendo que apelar pro…afe… internet explorer

  16. Ray 13/07/2011 às 11:28

    Firefox 5 já funciona com bb e outros é só atualizar o java.

Deixe uma resposta

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

%d blogueiros gostam disto: